Shader :(

KENDAJHOW™

New member
Messages
4
First of all, hello, I was using the client mode fondly, but I got this error in the last update, I understand that my video card is insufficient but I want to use it in the new version please help :cry:
 

Attachments

Reg1oxeN

Administrator
Staff member
Messages
57
your video card does not support the required shader version to play this version of the game
 
Top